News - Aug 14, 2017 (2 months ago)

We are experiencing an issue with the uploading system

When you upload, you may get a "File Not Found" Error. We are currently contacting our web admin in order to fix the issue, but until then, we have a work-around that has proven to work for the time being. If you wish to upload, please save the image to your computer, then add it to the upload screen through the "Browse" button. We hope that works for now and will make a notification when the issue is fixed.
~Princess Luna

X

blacklisted tags not working properly

In category: Aliases, Implications, and Tags

with the late addition of items like post 60974 and the likes i discovered that my blacklist apearantly is not working


Shadow_Forge said:
with the late addition of items like post 60974 and the likes i discovered that my blacklist apparently is not working

I hate seeing content like that... but then, some people are into that stuff.


Velvet_Star said:
I hate seeing content like that... but then, some people are into that stuff.

as do i. and that is why i'd like it to have my blacklists working


Your blacklists are probably working fine, the uploader probably just isn't using the tags in your blacklist. For example, I had guro and not gore in my blacklist, so I saw pretty much all of that content. Once I added in gore, pretty much all of them got blacklisted.


I did my best to tag them with the sort of tags people would blacklist, but I have no experience with the nuances of terminology for this stuff. That ignorance is something I cherish, in fact.


The problem was incorrect tagging on the part of an uploader, he has been warned.


The problem was incorrect tagging on the part of an uploader, he has been warned.


Idea just came to me. It might help the uploader if we who have a problem with this sort of thing all collaborate and put the tags we blacklist here, so s/he knows what kinds of tags to add when relevant. Like the guro/gore thing, s/he might be missing the right tags for it rather than missing any tag for it at all. We can help him/her there. And helping him/her understand what needs doing can only help him/her succeed in doing it, which helps anyone whose blacklist then catches it.

Edit: it also helps the people who want to see that sort of thing find it with a tag search, so it benefits people with either opinion of the stuff.


DragonRanger said:
Your blacklists are probably working fine, the uploader probably just isn't using the tags in your blacklist. For example, I had guro and not gore in my blacklist, so I saw pretty much all of that content. Once I added in gore, pretty much all of them got blacklisted.

i had several of the tags blacklisted on the picture. and i even copied over some more tags but the pictures are still showing for me. ((proof that they are still showing + blacklist http://i1053.photobucket.com/albums/s475/Shadow_forge/proof%20of%20point_zpseoljlgmw.png~original ))


Might help if such content was not allowed, but that's not going to happen.


Anybody still having blacklist problems?


internetcatchphrase said:
Anybody still having blacklist problems?

yes. i can still see images with tags i have blacklisted


blacklists still not porperly working. just fyi


Shadow_Forge said:
blacklists still not porperly working. just fyi

I told the Admin named Rainbow Dash, a month ago. She knows about the problem. That's all I know about it.


internetcatchphrase said:
Anybody still having blacklist problems?

Yes. I have a rating:explicit blacklist tag and I'm still seeing porn (as well as underage porn, which is just...ugh). I hope it's fixed soon because I REALLY do not want to see that shit.


Gordon_Freemane said:
Yes. I have a rating:explicit blacklist tag and I'm still seeing porn (as well as underage porn, which is just...ugh). I hope it's fixed soon because I REALLY do not want to see that shit.

I told the Admin named Rainbow Dash, four months ago. She knows about the problem. That's the last I heard about it, and really all I can do about it.


Gordon_Freemane said:
Yes. I have a rating:explicit blacklist tag and I'm still seeing porn (as well as underage porn, which is just...ugh). I hope it's fixed soon because I REALLY do not want to see that shit.

As far as I can tell your blacklist looks fine. Does it work when you try to search rating:e?

If your blacklist is working at all, you may just be seeing explicit content due to it not being tagged properly. Check the tags on the post to make sure they are properly tagged, or if they are using tags that aren't actually in your blacklist.


Parasprite said:
As far as I can tell your blacklist looks fine. Does it work when you try to search rating:e?

If your blacklist is working at all, you may just be seeing explicit content due to it not being tagged properly. Check the tags on the post to make sure they are properly tagged, or if they are using tags that aren't actually in your blacklist.

i have checked this myselve. i can search for the same tag i have in my blacklist (copy pasted over) and see the posts


Shadow_Forge said:
i have checked this myselve. i can search for the same tag i have in my blacklist (copy pasted over) and see the posts

^ This. The blacklist IS NOT WORKING, it is NOT user error.